Weird problem with the User Profile page - Land Rover Forums : Land Rover and Range Rover Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-24-2011, 04:18 PM Thread Starter
Senior Member
 
cap-pig's Avatar
 
Join Date: Aug 2007
Location: Columbus, Ohio
Posts: 282
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Weird problem with the User Profile page

I have a very strange problem with the User Profile page for my account.

My User ID is "cap-pig" - but when I click my user ID to view my profile, it sends me to "the flying pig" profile, which is NOT mine. So my About Me and post counts are wrong.

The problem can be observed by clicking this link, which SHOULD direct to my profile, but instead it goes to "the flying pig" Land Rover Forums : Land Rover and Range Rover Forum - View Profile: the flying pig

Why the heck does this happen, and how can I fix it? Rather weird.

1995 RRC LWB Beluga Black, 4.6 engine
1991 BMW 318i
1988 Saab 900 turbo convertible
1976 BMW 2002 (in progress)
Ford Crown Victoria Police Interceptor (various years)

Visit my blog!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cap-pig is offline  
Sponsored Links
Advertisement
 
Reply

  Land Rover Forums : Land Rover and Range Rover Forum > Land Rovers Only General Forums > Board Announcements

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Land Rover Forums : Land Rover and Range Rover Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Manual SLS - weird problem? bpfordte Discovery Series II 5 04-16-2010 08:41 AM
Weird starting problem RngRovaClassic Range Rover Classic 1 04-15-2009 07:48 PM
Range rover P38 weird Oil leak problem pat3d Range Rover P38, Mk III and Range Rover Sport 12 04-26-2008 06:56 AM
Help....weird door lock problem mafpolo Range Rover P38, Mk III and Range Rover Sport 2 04-12-2005 02:42 PM
Weird Electical Problem Shuting off everything. hamrendan Range Rover Classic 9 01-11-2005 05:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome