P0301, p0305, p1300 - Land Rover Forums : Land Rover and Range Rover Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-06-2019, 07:07 AM Thread Starter
Senior Member
 
Join Date: Oct 2010
Posts: 509
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
P0301, p0305, p1300

04 D2.

Misfire 1 and 5.

Any pro tips on starting diagnosis?

Thanks. Appreciate you, as always.
sobieski is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-06-2019, 05:52 PM
G4 Mike
 
strap302's Avatar
 
Join Date: Jul 2017
Location: Tulsa
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Garage
Check your spark plug wires and boots. I had two boots crack and cause misfires. Also the spark plugs.
strap302 is offline  
post #3 of 8 (permalink) Old 08-06-2019, 11:40 PM
Expert Crate Digger
 
JUKE179r's Avatar
 
Join Date: May 2016
Location: Suffolk, UK
Posts: 90
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Quote:
Originally Posted by strap302 View Post
Check your spark plug wires and boots. I had two boots crack and cause misfires. Also the spark plugs.
This!
you can swap plug wires with 2 & 6 to verify the misfire.

MIKE
- 2001 Discovery 2 SE (NAS LHD) “MYRTLE”, 110K miles, 4.0L V8, NGK Iridium IX plugs, PCV mod, 180* T-stat, Hayden fan clutch/Dorman fan, removed TBH, SAI modded K&N filter, Safari Gard steel guards, Warn XD9000i winch, KO2 265/75R16 on steel rims, EBC rotors/Akebono pads, +2” TF lift & LEDs
- UltraGauge Blue, Foxwell NT510, Nanocom D2 V8 & TD5


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JUKE179r is offline  
 
post #4 of 8 (permalink) Old 08-08-2019, 06:40 AM Thread Starter
Senior Member
 
Join Date: Oct 2010
Posts: 509
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Gotcha on the wires & plugs.

The oddity is: i cleared the codes the other day when i first posted this and they still haven’t come back and it’s been driven regularly.

Theory: gas cap is often (in the az heat) hard for the mrs. to get on completely (which i tightened down,too, when i posted this the other day) and routinely throws the gas cap evap code.

Could the misfire codes and gas cap evap be related?
sobieski is offline  
post #5 of 8 (permalink) Old 08-08-2019, 11:36 PM
Expert Crate Digger
 
JUKE179r's Avatar
 
Join Date: May 2016
Location: Suffolk, UK
Posts: 90
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
With these Land Rovers, anything is possible.

MIKE
- 2001 Discovery 2 SE (NAS LHD) “MYRTLE”, 110K miles, 4.0L V8, NGK Iridium IX plugs, PCV mod, 180* T-stat, Hayden fan clutch/Dorman fan, removed TBH, SAI modded K&N filter, Safari Gard steel guards, Warn XD9000i winch, KO2 265/75R16 on steel rims, EBC rotors/Akebono pads, +2” TF lift & LEDs
- UltraGauge Blue, Foxwell NT510, Nanocom D2 V8 & TD5


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JUKE179r is offline  
post #6 of 8 (permalink) Old 08-09-2019, 05:11 AM Thread Starter
Senior Member
 
Join Date: Oct 2010
Posts: 509
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
That is so true - how about probable in this case?
sobieski is offline  
post #7 of 8 (permalink) Old 08-09-2019, 08:51 AM
Senior Member
 
DiscoBenny's Avatar
 
Join Date: Mar 2008
Location: Arlington VA
Posts: 558
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Garage
In my experience, that evap code is sometimes partnered with the misfire codes. Of which a scatterbomb replacing of correct O2 sensors, wires and plugs magically fixed those and other codes.

Usual suspects are wires and spark plugs however I had misfires associated with O2...these Discos

Also cannot rule out a coil pack that split.

Buttttt, not trying to be silly here, is your Frau throwing in the right gas? I had a similar misfire issue when I was messing around with lower octane gas (my other disco handled it no problem, this disco however is another story)

1999 Disco II
2000 Disco II (RIP Baby)
1990 Range Rover Classic (stored)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DiscoBenny is offline  
post #8 of 8 (permalink) Old 08-11-2019, 05:50 AM Thread Starter
Senior Member
 
Join Date: Oct 2010
Posts: 509
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Well the code still hasn’t come back yet.
We’ll see...

And
Yes Fraulein is putting in the right gas - it’s a valid/good question to double check.
sobieski is offline  
Sponsored Links
Advertisement
 
Reply

  Land Rover Forums : Land Rover and Range Rover Forum > Land Rover Model Forums > Discovery Series II

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Land Rover Forums : Land Rover and Range Rover Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome