A/C not working after rear window repair - Land Rover Forums : Land Rover and Range Rover Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-23-2012, 06:37 AM Thread Starter
Member
 
Join Date: Jan 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
A/C not working after rear window repair

I just installed a wire from Atlantic British that allowed me to get the rear windows to work again. After finishing I noticed the A/C is not working. It worked great before. Coincidence, or did i screw something up?
treerat is offline  
Sponsored Links
Advertisement
 
Reply

  Land Rover Forums : Land Rover and Range Rover Forum > Land Rover Model Forums > Range Rover Classic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Land Rover Forums : Land Rover and Range Rover Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Blower Motors Not Working - Fuse Box Repair DriverGT5 Discovery Series II 4 10-24-2015 09:12 PM
rear window wiring? Which one needs power to lift the window? saharatj98 Discovery Series I 1 04-03-2012 11:14 AM
'97 A/C stopped working... DIY repair. amfoto1 Discovery Series I 4 09-07-2010 09:27 AM
Passenger Window stopped working... Again. Ulrich453 Discovery Series I 1 07-08-2009 03:18 PM
Power window stopped working fishEH Discovery Series I 6 02-22-2009 02:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome