LR4 Clacking Noise Diagnosis not chain - Land Rover Forums : Land Rover and Range Rover Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-03-2019, 06:09 PM Thread Starter
Member
 
Join Date: Mar 2019
Location: Colorado
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
LR4 Clacking Noise Diagnosis not chain

2011 LR4 HSE 115k miles with a new noise after a really cold start. Recently had chain and tensioners replaced, confident it isn't that.

Leaning towards it being the fan clutch based on some searches. I'll get a video uploaded of my own engine. But until then if you search "2011 LR4 5.0 ticking knocking cold noise" on youtube there is a post with the exact same noise.

The clicking does not increase with RPMs, very consistent noise, pretty rythmic clack, almost sounds like a clock ticking. 1 of the video comments suggested Fan Clutch.
I've also read that the fuel pumps can be noisy, but since they're cam following and this noise does not follow RPMs I doubt it's the pumps.

Anyone else think that it's the fan clutch? Any other testing I can do to check it out? Appreciate the help, Thanks!
John Fischer is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-03-2019, 06:59 PM
Rover-Holic and Admin
 
ArmyRover's Avatar
 
Join Date: Sep 2007
Location: Augusta, GA
Posts: 7,891
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Cold temps and a odd noise is usually the hi pressure fuel pump making noise. If it goes away when the temp goes up it is most likely your culprit

1972 MGB
2006 Bonatti Grey LR3 Proud Rhino Bumper, Baja Rack and TF underbody skid plates almost 33's lol
2007 Chawton White LR3 Proud Rhino lift rods
1983 Trident Green 110, TerraFirma suspension, and bumpers
1991 Range Rover Classic Hunter Eastnor Green


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ArmyRover is offline  
post #3 of 7 (permalink) Old 03-04-2019, 04:17 AM
member
 
SafariDave's Avatar
 
Join Date: Feb 2008
Location: Brooklyn, NY
Posts: 1,743
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 133 Post(s)
Quote:
Originally Posted by John Fischer View Post
2011 LR4 HSE 115k miles with a new noise after a really cold start. Recently had chain and tensioners replaced, confident it isn't that.

Leaning towards it being the fan clutch based on some searches. I'll get a video uploaded of my own engine. But until then if you search "2011 LR4 5.0 ticking knocking cold noise" on youtube there is a post with the exact same noise.

The clicking does not increase with RPMs, very consistent noise, pretty rythmic clack, almost sounds like a clock ticking. 1 of the video comments suggested Fan Clutch.
I've also read that the fuel pumps can be noisy, but since they're cam following and this noise does not follow RPMs I doubt it's the pumps.

Anyone else think that it's the fan clutch? Any other testing I can do to check it out? Appreciate the help, Thanks!
At what milage did you do your timing chain tensioners. Is it true that 2013 models had the tensioners replaced by LR? If its the Fan Clutch I would just change it ASAP.
Dave

The City is a Jungle.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Present Land Rovers
1999 LR Disco II SD7 White 150K miles 'The Beach Boy' (PR truck)
2005 LR3/ D3 SE 4.4 Bonatti 'Fancy Professor' (my girl's LA LR3)
2005 LR3/ D3 SE 4.4 Bonatti 'The Rhino'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(my NYC LR3)
De-tangoed Headlights, LR4 Style Grille, Dueler Alenza HL 255/55/19

Past Land Rovers
1999 LR Disco II SD Niagara Grey 'Old Rhino' 200K+ miles (Sold)
1991 Range Rover Classic Green 'The Turtle' 200K+ miles (Sold)
1988 Range Rover Classic White 'The Rust Bucket' (Sold)
SafariDave is offline  
 
post #4 of 7 (permalink) Old 03-04-2019, 06:03 AM Thread Starter
Member
 
Join Date: Mar 2019
Location: Colorado
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by ArmyRover View Post
Cold temps and a odd noise is usually the hi pressure fuel pump making noise. If it goes away when the temp goes up it is most likely your culprit
Well it did go away with an increase in temperature. Garaged the truck last night, no noises on the morning commute. However sitting outside at 15 degrees F, all day today, might bring it back.

If it is the Fuel pump though, shouldn't the ticking be tied to engine RPMs? It is very rhythmic and consistent.

Quote:
Originally Posted by SafariDave View Post
At what milage did you do your timing chain tensioners. Is it true that 2013 models had the tensioners replaced by LR? If its the Fan Clutch I would just change it ASAP.
Dave
SafariDave, chain tensioners were done at an independent shop at 114k miles. Basically last month, I've only put 1k miles on it since then. If it's the Fan Clutch I am worried. I felt no wobble in the fan last night. And it's gone away now that the car didn't sit outside in below 0 temps.
John Fischer is offline  
post #5 of 7 (permalink) Old 03-04-2019, 06:30 AM
Rover-Holic and Admin
 
ArmyRover's Avatar
 
Join Date: Sep 2007
Location: Augusta, GA
Posts: 7,891
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Not really the high pressure pump is a just a booster as I understand it so it runs at a pretty set clip.

1972 MGB
2006 Bonatti Grey LR3 Proud Rhino Bumper, Baja Rack and TF underbody skid plates almost 33's lol
2007 Chawton White LR3 Proud Rhino lift rods
1983 Trident Green 110, TerraFirma suspension, and bumpers
1991 Range Rover Classic Hunter Eastnor Green


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ArmyRover is offline  
post #6 of 7 (permalink) Old 03-04-2019, 06:39 AM
member
 
SafariDave's Avatar
 
Join Date: Feb 2008
Location: Brooklyn, NY
Posts: 1,743
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 133 Post(s)
Take it back to the shop that did the tensioners to have it diagnosed that its not the tensioners.
I like the LR4 and still interested in owning one, but the expensive tensioner issue, the water pump issue, plus the diffs, it seems like just too many things go wrong compared to the LR3.
Dave

The City is a Jungle.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Present Land Rovers
1999 LR Disco II SD7 White 150K miles 'The Beach Boy' (PR truck)
2005 LR3/ D3 SE 4.4 Bonatti 'Fancy Professor' (my girl's LA LR3)
2005 LR3/ D3 SE 4.4 Bonatti 'The Rhino'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(my NYC LR3)
De-tangoed Headlights, LR4 Style Grille, Dueler Alenza HL 255/55/19

Past Land Rovers
1999 LR Disco II SD Niagara Grey 'Old Rhino' 200K+ miles (Sold)
1991 Range Rover Classic Green 'The Turtle' 200K+ miles (Sold)
1988 Range Rover Classic White 'The Rust Bucket' (Sold)
SafariDave is offline  
post #7 of 7 (permalink) Old 03-04-2019, 07:27 AM Thread Starter
Member
 
Join Date: Mar 2019
Location: Colorado
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Hmm,

I'm confident it isn't the chain tensioner, guides, or chain itself.

I'm very torn between whether it could be a fuel pump or the viscous fan clutch. No other ideas beyond this. If it comes back tonight after sitting cold all day I will get a video.
John Fischer is offline  
Sponsored Links
Advertisement
 
Reply

  Land Rover Forums : Land Rover and Range Rover Forum > Land Rover Model Forums > Land Rover 4 / LR4

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Land Rover Forums : Land Rover and Range Rover Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Diagnosis: Howling Noise from Engine Pastiche3 Discovery Series II 2 02-20-2014 06:01 AM
New Noise - Clacking, clicking, rotational noise front end NYChaze Discovery Series II 2 08-21-2013 07:33 PM
Loud "clacking" at start up... anbran Discovery Series II 1 07-13-2012 05:35 AM
Weird Noise Clacking when doors open alan944 Discovery Series II 8 06-01-2010 10:08 AM
not about the car just the chain Cdawg09 General Land Rover Discussion 1 03-08-2006 06:38 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome