Land Rover and Range Rover Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
what should i look out for, for signs of my front drive shaft going?


at around 1000RPM and below when i start the car and let it warm up...i hear a clunking sort of whir sound... is the best way to describe it.

it's horrible. i've never heard it before... granted it's a bit colder here in CT, but even last winter i never heard it in 25 degree temperatures. and it's only about 60 here.

any ideas what it could be?

i called the service guys...they're gonna give me a shout back in the AM b/c they were closing up.

just had the front diff. replaced under warranty...could this be it???

HELP! :mad:
 

· Registered
Joined
·
1,506 Posts
DiscoBoi2002 said:
what should i look out for, for signs of my front drive shaft going?


at around 1000RPM and below when i start the car and let it warm up...i hear a clunking sort of whir sound... is the best way to describe it.

it's horrible. i've never heard it before... granted it's a bit colder here in CT, but even last winter i never heard it in 25 degree temperatures. and it's only about 60 here.

any ideas what it could be?

i called the service guys...they're gonna give me a shout back in the AM b/c they were closing up.

just had the front diff. replaced under warranty...could this be it???

HELP! :mad:
Too bad you didn't post this msg yesterday, I was in the Glastonberry area around 8pm last night.

You're saying you hear a noise when the vehicle is in Park? If that's the case then it's not your DS. It might be your Tension Pulley bearing, they tend to go bad. I've seen the casings of the pulley break on the DIIs.

Start the vehicle and open the hood. See if you can identify where the noise is coming from (watch where you put your hands!!!). I betcha it's something to do with the belts or bearings on the Alt, water pump or tension pulley. Just a guess.

Good luck and keep us posted.
 

· Registered
Joined
·
590 Posts
Does the sound come and go, or stay on?

Does it sound mor elike a vacuum?
 

· Registered
Joined
·
47 Posts
Discussion Starter · #4 ·
the noise..

i dont know if i posted before....

but the sound...it's a grinding sort of whir...

and it's only at exactly..and i mean exactly...not above or belowe 1,000 RPM....

in park...reverse...and drive...it does go away or maybe i just don't notice it after a few minutes... but this didn't happen last winter...so i doubt it's just a "warm up" thing..

any ideas now?
 

· Registered
Joined
·
47 Posts
Discussion Starter · #5 ·
to john c.

all the way from NY? in Glastonbury? haha...random place to be..

like our quaint Stepford-like town? there's tons of rovers here...but we're outnumbered by mini-vans, escalades, and suburbans! yuck!

haha
 

· Registered
Joined
·
1,506 Posts
DiscoBoi2002 said:
all the way from NY? in Glastonbury? haha...random place to be..

like our quaint Stepford-like town? there's tons of rovers here...but we're outnumbered by mini-vans, escalades, and suburbans! yuck!

haha
I drive up to NH once or twice a month... I was in Greenwich CT the other day (playing Powrball) and counted 12 LRs in a 6 block radius (4 new RRs, 2 LR3s, 2 DIs, 2 DIIs and 2 D90s).

So your saying that you hear a grinding noise when the Rover is stopped or while driving?
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top