Land Rover and Range Rover Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Guys, new to this forum so apologies if there is a thread on this topic somewhere - but really didn't know what to look for :eek:

I have a 04 RR 4.4 HSE with 16k kms on the clock and it has started making a strange noise for a while after starting (ie the first 10km). The noise sounds like a slipping belt, but is not associated with the engine or engine speed (ie I have checked in park to see if it still makes the noise and no). It only occurs when the vehicle is moving, eg when you pull away from stop or if you accelerate anywhere up to 50mph. After a while the noise stops, but it does appear to be getting worse.

My uneductaed view was that it has to be gearbox related ie torque converter or something, and I thought about changing the oil but the gearbox is sealed for life !!!

Any ideas or suggestions please - this is difficult to solve because my nearest RR dealer is an hour away and the noise will have stopped by the time I get there (and they are Spanish so difficult to get them to understand). Any help much appreciated. :drink1:
 

· Former LR tech, Albany NY
Joined
·
2,437 Posts
you need a front differential. Trust me. they blow out because they misaligned the driveshaft.

Bring it to the dealer. Otherwise it might blow out on you and you have to get it towed to the dealer.

Oh and they might still be on backorder so you might be out of the vehicle for a while.

This is the BMW differential that keeps blowing out.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
.....thanks for the reply - that does not sound like good news at all. But if it was the front diff, wouldn't the noise be constant (like a whine) rather than stop after a short while ??? or is that just my wishful thinking !!!! :bawling:
 

· Registered
Joined
·
128 Posts
Buzzing type noise? More like a vibration that a sound? Grab a roll of 2" tape. Tape the joint where the wiper cowl meets the bottom of the windshield. Tape the rubber seal right to the glass. Redrive it. This is a common malady, especially after glass replacement.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
No, it is definitely a squeal, like a fan belt slipping, but it only does it when in motion (so cannot be the engine)..........if it was a manual gearbox I would say the clutch was slipping !!!! but how would that translate to an auto gearbox with constant 4 wheel drive ?????
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top