Land Rover and Range Rover Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
This is a well know well-documented issue but my problem seems a bit nuanced. My back tailgate will not open from the button at the license plate light. I hear the tiny click from the microswitch inside. No actuator sound. When I press and hold 3 seconds the lock/unlock buttons inside by the radio (failsafe method), the upper tailgate will open (if someone else pulls while I press the buttons). So, we've proven the actuator works and the cable is connected. Also, the bottom gate opens normally once the top is open.

This leads me to believe the problem is the switch (near the license plate light). So, I disassemble the switch and it looks fine inside. I even use my ohm meter and can see continuity between the two legs of the switch when I click it. This means the switch is physically opening and closing the circuit as it should. Either way, I cut off the switch and sort of expected (hoped) that when I touch the two wires together it would activate the actuator, but no.

Maybe it could be the harness between the switch and the actuator? Maybe the actuator could be marginally working and the failsafe method provides more power than the normal switch? I'm grasping for straws now. I do have the lower gate torn apart too so I have access to the actuator and all the connections. When My new switch shows up I will connect it and if it still doesn't work (I don't expect it to) then I will order a new actuator and maybe one with a harness.

Any thoughts?
Thanks! -Matt
 
1 - 1 of 1 Posts
Top