Land Rover and Range Rover Forum banner
1 - 14 of 14 Posts

·
Former LR tech, Albany NY
Joined
·
2,437 Posts
basically when you go offroad the misfire monitors are turned off.

When you have an ABS code the vehicle thinks your on a rough rode and turns off the monitors and thus produces the code.

Also gets produced with Self leveling problems as well.


Strange Rovn, I used to live Seward, Neb when you were born. Moved a few years after you were born.
 

·
Former LR tech, Albany NY
Joined
·
2,437 Posts
what do you mean brave. I live in upstate NY. its no different then Lincoln. Gets as cold. We get the wind from the ocean same as you get the wind from Canada on the plains. Only difference is we got mountains.


Anyway you have a ABS problem tackle that first. You could have a bad sensor or something else. Without the code you cant diagnose the system.
 

·
Registered
Joined
·
229 Posts
Discussion Starter · #7 ·
fixed the ABS cleared the code, hasnt come back on yet...


and i was referring to NY being alot diffrent like size wise than seward...i mean hell i went to NYC and i felt like i just got off of the hillbilly wagon!
 

·
Former LR tech, Albany NY
Joined
·
2,437 Posts
you got a long ways to go my friend. I got six hours to Buffalo and thats where another LR tech here on the boards is.
 

·
Premium Member
Joined
·
16,594 Posts
1317, ABS/rough road low signal.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top