Land Rover and Range Rover Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,254 Posts
Discussion Starter #1
Original thread: http://www.landroversonly.com/forums/f40/knock-knock-41715/
2003 with 115K (outside of bad VIN range), oil pressure tested cold 52/55 and hot 25/55.
I have the intake manifold and rocker covers off and noticed 2 new lifters on #5, the rest of the lifters and the other stuff (cam, push rods, rockers) are old as far as I can tell. Nothing looks bent or banged up, there is wear on the push rod ends as well as the bottom of the old lifters. The #5 spark plug was foiled up, all the others were surprisingly clean.
I was getting a jack hammer knock (not a tick) from the top left when the engine warmed up, but it is very quiet when cold.
So could this be the source of the problem?
 

·
Administrator
Joined
·
16,594 Posts
Remove the rocker shafts and start looking for wear on the shaft, arms, push rods lifters and cam lobe and pay lots of attention to the length of the push rods that can wear down.
 

·
Registered
Joined
·
1,254 Posts
Discussion Starter #4
Thanks all.
I'm dissecting parts at the moment and measuring and checking wear.
I believe in replacing cam + lifters as a set, and may as well replace timing gear+chain at the same time. Push rods are cheap so I may as well do those too.

The rocker covers are caked with hard black goo and everything up top is stained a dark chocolate color, so there was neglect in oil changes. The sump and bottom end looked much better, an even reddish brown stain and the sump cleaned up easily.

Btw I bought the truck for 2K as a non runner and figured even if I have to replace the engine I will still be in the black.
 

·
Registered
Joined
·
1,254 Posts
Discussion Starter #5
I have the rockers stripped down, I can see wear on the shafts but it is only 0.05mm.
The arms show use but not much wear, they sit snug on the unworn part of the shaft.
Thoughts on the rockers?

The push rods are between 203 and 204 mm, the bottom ends that mate with the lifters show wear, they are not shiny and smooth as the top ends are.

I think the lifters are shot, some of the oil ports are blocked with black gunk and the cam surfaces show wear, some of the push rod cups look roughed up.

I'm in the process of pulling the cam out, but looking at it from the top I can see wear and a rounded V shape to some lobes. Looks like that is shot as well.
 

·
Rover-Holic and Admin
Joined
·
7,895 Posts
Sounds like the previous owner probably skipped a few oil changes
 
1 - 8 of 8 Posts
Top