Land Rover and Range Rover Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
An alternative procedure for getting the system out of disabled mode is to disconnect the battery, and reconnect it with the key in position II. Steve Glover of New Zealand tried this with great success on his 1999 Range Rover Autobiography. "We recently lost the only key that worked by remote on the vehicle. Our second key had stopped working remotely on the vehicle a couple of years ago, our dealership told us it was impossible to fix and we needed to buy a new one. We used this key to try the “key turn method” of EKA but to no avail no matter how it was done it would not disarm the alarm. We then towed the vehicle home with the alarm tooting its head off. We kept trying the key turn method at home but [it had no effect]." Steve offer the following details of how he succeeded with the alternative "key in position II" procedure:

1/ Open the Vehicle manually with the key (the alarm will be going off the whole time) and open the bonnet (it is extremely Important to leave the bonnet and the door open or you may be locked out).

2/ Disconnect the main 12 volt vehicle battery.

3/ Put key in ignition and turn to position II.

4/ Reconnect the Battery.(window unset alarms will be going off)

5/ Start the engine then push the lock and unlock buttons on the key while the engine is running.

6/ Open and close all the windows to reset them.

7/ You are done.

For Steve, the method worked better than expected. It not only reset the alarm and engine immobilizer, it also made the second key work as a remote again! Steve even feels this method might be the first one you try instead of the EKA method. Mike Coleman reports he tried it on his UK model when he did not have the correct EKA code available, but it did not work for him. However Jimmy Kander reports that he tried it on his 1999 with great success: "I have a 99 black North American Range Rover. The stupid thing wouldnt start saying engine disabled, check remote. The key turning did not work, but disconnecting the battery and reconnecting it with the key in position 2 worked!"
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top