Land Rover and Range Rover Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Before I did the shafts, i tried starting the motor with the hood up, without knowing about the hood switch.
Would it cause a no start condition after the fact with the circuit closed(held down by ziptie)?
 

· Registered
Joined
·
16 Posts
Discussion Starter · #2 ·
I have also activated the alarm without using the key fob, jjst opening the door after jumping the now 4 year old dead battery.
Cant justify a new battery unless I can get it running.... alarm issue or hood switch issue?
 

· Registered
Joined
·
2 Posts
Not sure if you have solved this yet but I still thought I would squeeze my input in.
To the best of my knowledge, it should start with the hood open. I start mine all the time (albeit with the alarm disabled) with the hood open. Make sure you are getting good contact on your jumper cables though and try to get use the EKA code (procedure in the RAVE) to make sure that the Alarm is disarmed.
 

· Registered
Joined
·
4,797 Posts
It's a DI for God's sake! The easiest alarm in a Rover to work with.

Charge the battery! My money's on the battery not having enough guts.
 

· Registered
Joined
·
4,797 Posts
Alright, let's get back to the basics (Cue the Waylon and Willie).

When you turn the Key to try to start the truck, does the small wire on the solenoid go high?

Get your trusty circuit tester out and look for the light to come on when you turn the key to start. If it doesn't we will go further, but for now, let's get this step done.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top